Actualizar MT4 antes del 01 de Julio del 2019

Anuncio de 24/06/2019

A partir del 01 de julio del 2019, todas, excepto la última versión de MetaTrader 4, no podrán conectarse a los servidores de trading, y las operaciones no se realizarán (como anunció recientemente el licenciador de MT4).

Por favor actualice su aplicación MetaTrader 4 a la versión 1170 (última) antes del 01 de julio del 2019.

Abra y reinicie la aplicación en su dispositivo, ya que debería verificar e instalar las actualizaciones automáticamente. Si no es así, descargue la última versión aquí.

Si no está seguro de qué versión está ejecutando, abra el menú ‘Ayuda’ en MetaTrader 4 y seleccione ‘Acerca del Programa’. Sin embargo, si abrió la aplicación desde diciembre del 2018, probablemente tenga la última versión. Pero mejor estar seguro a perder la conexión a los servidores de trading.

Si tiene alguna pregunta sobre la instalación de la actualización, por favor no dude en ponerse en contacto con nosotros.

Por favor tenga en cuenta que algunos de nuestros anuncios de noticias anteriores pueden estar desactualizados y no son correctos actualmente.

← Regresar a Noticias de la Empresa

 

¿Interesado en Forex Trading?
Haga de FXChoice su elección ahora.
1000 de traders ya tienen!